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IRIDIUM WORLD DATA SERVICES APPLICATION NOTES

1 Application Notes

These application notes apply to both Dial-Up Data Service and Direct Internet Data Service.

1.1 General Hints

Iridium World Data Services were designed to allow flexibility in using software applications.
Most people have preferences for Internet browsers, email tools, etc., and each application has
its advantages and disadvantages. Once you have established your data connection over
Iridium, you will be able to use most applications to which you have become accustomed.
However, it is important that you remember that you are using a communications link that is not
as fast as the landline connections to which you may be accustomed. As such, the following
recommendations are provided to help you optimize your performance and quality of service.

Browsing the Internet...

Downloading images will significantly degrade your Internet experience due to their size and lack
of compressibility. Try these tips:

e Configure your browser to NOT automatically download images, especially since most
images are banners, logos, and advertisements that you probably do not need anyway.

e Browse the Internet via common, fast-loading web portals (e.g., www.yahoo.com or
www.lycos.com.)

Checking and Sending Emails...

Large attachments will significantly degrade your ability to quickly check and send emails. While
you can control what emails you send, you cannot control what people may send you.

o If possible, use an IMAP mail server, rather than POP. IMAP mail servers allow you to
download just header information, allowing you the option of not downloading particular
messages.

e If using POP, consider using an email program that lets you specify a maximum message
size while downloading new messages, or use a web page based email service. This will
allow you to view message headers and provide you with the option of whether or not to
download the messages.

e Rather than copying yourself on your emails, configure your email tool to place a copy of your
sent message on your local machine. If you copy yourself, you will just have to download it
again the next time you check your email!

¢ Configure your email tool to not automatically include the original email in your replies. If you
include the original message in your reply, this just increases the size of your outbound email
message.
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1.2 Microsoft Internet Explorer 5.x

It is recommended that you do not automatically load images while browsing the Internet via
Iridium. To modify this, open Internet Explorer, and from the menu select Tools > Internet
Options. Click on the Advanced tab, and scroll down to the Multimedia category in the settings
list. De-select the checkbox for “Show pictures”, “Play Animations”, “Play Sounds” and “Play
Videos”. Select the checkbox for “Show image download placeholders.” Click Apply to apply

your changes.

Note that if you turn off the option to automatically load images, you can still easily load images
for any given web site by right clicking on the image placeholder and selecting Show Picture.

Internet Options HE
Generall SEcurityI Cu:untentl Cu:unneu:tinn&l Frograms Advanced |

Settings:

[0 Java consale enabled [requires restart] ;I
[ Java lagging enabled
JIT compiler for virtual machine enabled [requires restart]
8, Multimedia
O Always show Internet Explarer [5.0 or later) Radio toalbar
O Play animations
O Play sounds
mfF
Show image download placeholders
O Show pictures
Smart image dithering
I;ﬁ Printing
[ Frint background colars and images
Q Search fram the Address bar

q when searching

(& Dizplay results, and go ta the most likely site -

4| | v

Bestore Defaults |
0k I Cancel | Lpply |

lay videos
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1.3

Netscape 4.7x

APPLICATION NOTES

The following steps describe how to configure Netscape 4.7 for optimum performance.

Create New User Profile

1.

Creating a Hew Prohle

Creating a New Profile

Communicator stores information about pour zettingz, preferences, bookmarks,
and stared meszages in your personal profile.

[f wou are zharing this copy of Communicator with other ugers, you can use
prafiles to keep each user's information separate. Ta do thiz, each uzer should
create his or her own prafile and optionally protect it with a pazswaord.

[F wou are the anly person wzing this copy of Communicator, you must create at
leazt one profile. 1f you would like, you can create multiple profiles for yourself to
ztore different zetz of zettings and preferences.

For example, you may want to have separate profiles for buzineszs and perzonal
Lize,

T o begin creating your profile, click Mesxt.

Choose Start > Programs > Netscape Communicator > Utilities > User Profile Manager to
open the Profile Manager window. Click New... to create a new user profile to use for Iridium
World Data Services. While this is not necessary, it is recommended if you use your
Netscape Communicator to browse the Internet or check email via alternate connections (for
example, corporate LAN at work or dial-up ISP at home). Netscape’s profiles allow you to
easily store different settings and preferences for each connection.

The Creating a New Profile window will walk you through the necessary steps to create a
new profile. Click Next> to continue. You can press Cancel at any time.

¢ Back Einizh Caricel
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3. When prompted, enter your name and email address and click Next> to continue. You can
use the same name and email in different profiles. Be aware, however, that each profile
stores emails in its own In-Box.

Enter your Name and Email Address x|

Pleaze enter the name and email address for the pergon whoze profile
iz being created.

Thig information will be zaved in the preferences of the new profile.

Full Mame:

I.Jnhn Smith [e.g. John Smith)

Email Addrezs [if available):

Iismith@address.cun‘l [e.q. jzmith(@company. com)

Please click Mest to continue

¢ Back I Memt = I Firizh Cancel

4. When prompted, enter a profile name to identify this new user profile and click Next> to
continue. Each time you start Netscape, you will be able to select this profile from a drop
down menu in the Profile Manager window.

Choose a Hame and Directory for your Profile E

[F you create several profiles, you will be able to tell them apart by their
namez. Tou may use the name provided here or enter a different one.

Profile Mame:

Direct-Inteme

Your uzer zettings, preferences, bookmarke, and stored mezzages will
be kept in the directary given belaw. ‘We recommend that vou uze the
default directony already ligted.

C:AProgram Filez'\Metzcapel sershdi

Fleaze click Mest to continue

< Back I Mext = I Firzh Cancel
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5. If you are using this new profile to check email, enter the appropriate email server information
when prompted and click Next > to continue. If you do not want to configure your email, click
Finish to store your new profile.

Set up your Outgoing Mail Server . E[

Communicatar now has enough information to set up your basic prafile.
However, Communicator needs additional information i you want ko
zenhd or receive email or Lge newsgraups.

IF pou do not know the information requested, please contact your
ghgtem adminigtratar or [nternet Service Provider,

Outgoing mail [SMTF] server:

=

Click Megt to continue entering infarmation.

Click. Finizh if you want to start Communicator and continue entering
wour mail and neswegroup information later.

< Back I Hent » I Finizh Cancel
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Launch Netscape Navigator

1. Choose Start > Programs > Netscape Communicator > Netscape Navigator to launch
Navigator. (If you are familiar with Netscape, you can use the icon in the task bar or a
shortcut on your desktop.) If you have multiple profiles, select your Profile Name that you
use for Iridium World Data Services, and click Start Communicator to open the Navigator
window to browse the Internet.

Launch Netscape Messenger

1. Choose Start > Programs > Netscape Communicator > Netscape Messenger to launch
Messenger. (If you are familiar with Netscape, you can use the icon in the task bar or a
shortcut on your desktop.) If you have multiple profiles, select your Profile Name that you
use for Iridium World Data Services, and click Start Communicator to open the Messenger
window to send and receive emails.

Profile Manager X

Welcome to Communicator

To access your perzonal profile, passwords, and certificates, please
chionze pour profile fram the lizt below.

[f you have a R oaming &ccess prafile which does not exizt an thiz
computer, chooze Guest. Communicator will then prompt you to log
ifito pour Boaming Access server.

Profile M ame

[ wiork Qifline

Manage Profiles | Start Communicator I E xit
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Change Preferences

1. Launch Netscape Navigator. Choose Edit > Preferences from the Navigator menu to change

your user preferences.

2. Itis recommended that you do not automatically load images while browsing the Internet via
Iridium. To modify this, select Advanced from the Category list. De-select the checkbox for
“Automatically load images” and click OK to save.

Note that if you turn off the option to automatically load images, you can still easily load
images for any given web site by selecting the Images short cut from the Netscape tool bar or
by selecting View > Show Images from the menu bar.

Preferences

Cateqony:

- AppEarance

- Mavigator

- b ail & Mewsgroups
- Roaming Access

- Composzer

- (fflire

Prozies
i SmartUpdate

hanae preferences that affect the entire product

[ Automatically load images
¥ Enable Java
¥ Enable JawaScript
¥ Enable JavaS cript for Mail and Mews
¥ Enable style sheets

[T Send email address as anonymous FTP pazsword

— Cookiez

i Accept all cookies
™ Acocept only cookies that get zent back to the ariginating server

" Dizable cookies

[ “wam me before accepting a cookie

k. I Cancel Help
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APPLICATION NOTES

3. You can also optimize your email performance by modifying your email preferences. By
deselecting “Automatically quote the original message when replying,” the original message
will not be included in your reply, thus reducing the size of your outbound messages.

Preferences

Cateqony:

[=]- Appearance

- Fontg

- Colors

[#]- M avigator

[=I- k ail & Mewsgroups

- | dentity

- Mail Servers

- Mewsgroup Servers
- Byddreszing

! g
- Wfindow 5 ettings
- Copies and Folders
- Farmatting

- Return Receiptz

- Digk, Space

F- Foaming Access

|- Compoger

- Offline

- Advanced

=%

Choosze settings for meszages

=]|

— Fomnwarding and Replying to Meszages

By default, fonward meszages: [uoted

[T automatically quate the orginal meszage when replying

-

Then, |start my reply above the quoted test

=

[T Spell check meszages befare sending

— Meszage Wrapping

[ “wrap incoming, plain text messages to window width

Ywrap outgoing, plain kest meszages at I?E characters

— Send mezzages that uze 8-bit characters

% Az jz [does not wark, well with zome mail servers]

" Using the "quoted printable" MIME encoding

[doez not work well with zome mail or newsgroups

readers]

k. I Cancel

Help
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APPLICATION NOTES

4. By deselecting the BCC option, you will not have to download the email the next time you
check for new messages. Instead, place a copy of your outbound messages into your local

“Sent” folder.

Preferences

Cateqony:

[=]- Appearance

- Fontg

- Colors

[#]- M avigator

[=I- k ail & Mewsgroups

- | dentity

- Mail Servers

- Mewsgroup Servers
- Byddreszing

- Mezzages

- Wfindow 5 ettings
& Copies and Folders
- Farmatting

- Return Receiptz

- Digk, Space

F- Foaming Access

|- Compoger

- Offline

- Advanced

Copiez, drafts and templates

=]|

—Yhen zending a mail meszage, automatically
¥ Place a copy in folder; 'Sent' on 'Local kail

[~ BCC: jsmith@address. com

Chooze Folder... I

[~ BCC Other address: I

—%hen sending a newsgroup message, autamatically
¥ Place a copy in folder; 'Sent' on 'Local Mail

[T BLCC: jemithi@address. com

Choosze Folder. .. I

[T BCC Other addiess: I

— Storage for Draftz and Templates
K.eep drafts ir; 'Drafts’ on 'Local Mail

K.eep templates in: 'Templatez’ on 'Local kail

Chooze Folder... I
Chooze Folder... I

k. I Cancel

Help
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5. Consider sending your email as plain text, rather than HTML. This will reduce the size of
your message.

Preferences |
Cateqony:

= Appearance Mezzage formatting
- Fontg
- Colars — Mezzage formatting

[#- Mavigator ™ Use the HTHL editor to compose messages

El-Mail & Nﬁtwsgrnups % Usze the plain text editor to compose meszages
- | dentity
- Mail Servers . . .

N 5 —When sending HTML mail meszages to recipients who are not

o MEWEOIOUR J8MvEars lizted az being able to receive them:
- Byddreszing _ _
- Meszages i+ fsk e what to dD.If the meszage haz HTML formatting,
- Window Settings athenwize zend plain best
- Copies n'j Folders " Convert the message into plain text
[may loze zome formatting)
- Return Receiptz
- Digk Space " Send the message in HTML anyway

- Roaming Access [zome recipients may not be able to read it]

- Enmpnser " Send the message in plain text and HTHML

- Dffiine [uzez more dizk space]

[+ Advanced

Y'ou can override theze settingz in any meszage through the options
pahel of the mezsage compazition windaw

k. I Cancel Help

You can also change other preferences for Netscape in this Preferences window, and you are
referred to the Netscape documentation for additional information. For example, in order to set
your home page, select Navigator from the Category list, and modify the appropriate field.
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1.4 Outlook Express 5

You can use many email programs with Iridium World Data Services. Following are suggestions
for optimizing one popular email program, Outlook Express.

You can optimize your email performance by modifying your email preferences. Open Outlook
Express, and select Tools > Options from the menu. By deselecting “Include message in reply,”
the original message will not be included in your reply, thus reducing the size of your outbound
messages. Also, consider sending your email as plain text, rather than HTML. This will reduce

the size of your message.

You can also create different identities in Outlook Express by selecting File > Identities. Refer to
the Outlook Express documentation for more information.

Spelling I Security I Cannection I Maintenance
General I Read I Receiptz Send I Compoze I Signatures
Sending

¥ Save copy of sent messages in the ‘Sent [tems falder
[ Send meszages immediately
v sutomatically put people | reply ta in my Address Book
v Automatically complete e-mail addresses when composing

[ Include message in reply

[~ Beply to messages using the format in which they were zent

International Settings... |

kil S ending Format

“:'a ' HTML HTML Settings. . | Plain Text Settings... |
% Plain Text

Mews Sending Format

% " HTML HTHML Settings. .. | Plain Text Settings... |
= &% Plain Texst

()8 I Cancel | Apply |
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Trademark Notice

Iridium and the Iridium logo are registered trademarks and/or service marks of Iridium Satellite
LLC.

Windows, Windows 95, Windows 98, Windows Me, Windows NT, Windows 2000, Dial-Up
Networking, Outlook, Outlook Express and Internet Explorer are registered trademarks of
Microsoft Corporation.

Netscape, Netscape Navigator and Netscape Messenger are registered trademarks of Netscape
Communications Corporation.

Apollo Emulator and Smart Connect are registered trademarks of Brand Communications Ltd.

Motorola and Satellite Series are registered trademarks of Motorola, Inc.
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